注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

Nihui's Blog

nihui的私人空间和日志

 
 
 

日志

 
 

Qt4 的 ruby 绑定程序  

2008-10-11 17:02:57|  分类: 工作側記 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
之前一直没有试过,因为这个绑定的东西在 kde4-kdebindings 里面,gcc3 总是通不过编译......
今天又尝试了一次,去掉了 kde4 的 smoke/ruby 绑定组件后终于通过编译了....

好了,不多说。这个程序很简单,就是输入一个数字,然后算它在 Fibonacci 数列位数对应的数字。




  评论这张
 
阅读(409)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017