注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

Nihui's Blog

nihui的私人空间和日志

 
 
 

日志

 
 

下个版本是 3.0  

2011-04-23 13:52:45|  分类: magic 栏 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
MagicLinux 不会有 2.6,下个版本是 3.0

因为不是从 2.5 升级上来的,而是重做了 lfs,所以底层软件包都会更新

kernel > 2.6.38.x
gcc 4.6.x
python 2.7.x
会使用 systemd,而且必须是 systemd 下个版本是 3.0 - nihui - Nihuis Blog
去除 HAL,引入 udev udisk upower 家族
默认本地编码会转到 UTF-8,虽然我很不愿意,嗯,很不愿意。
selinux啊appmor啊pulseaudio啊NetworkManager啊依旧毫无可能性哦~
packagekit 这套东西可以考虑一下,只是考虑一下罢了

KDE 会纳入 nepomuk,但是会默认关闭,嘿嘿~
akonadi 依然在犹豫中,80%以上会去掉 下个版本是 3.0 - nihui - Nihuis Blog
不考虑用 mysql,所以 amarok 应该不会自带
telepathy kde 团队能不能快点开发啊 下个版本是 3.0 - nihui - Nihuis Blog
必须有单张CD版本,就像 2.5 那样
  评论这张
 
阅读(592)| 评论(3)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017